javaの問題

「Java Updateが必要」というメッセージ(「Javaのバージョンは最新ではありません。」または「お使いのJavaバージョンは安全ではありません。」)が表示される。

このメッセージが何度もしつこく出て来るのに悩まされる。

JAVA Ver.8.0 が最近出されたので、インストールしてみました。
もちろんその前に、すべてのjavaをアンインストールしてからです。

結果はかなり改善され、この警告メッセージはほとんど出なくなりました。
それでもセキュリティ警告のメッセージはたまに出ます。
これもうるさいと思う人は、セキュリティのレベルを「高」から「中」以下に変更すると無くなるようですが、当然ながらお薦めされていません。

javaはメジャーなツールになって来て、ほとんどのWebサイトで利用されるようになってきました。
そのために、悪意のマルウェアを送り込もうとする者たちの標的になっています。
自分のPCの安全を守るためには、ある程度我慢しなければならないと思います。

そのほかには、JAVAの機能を無効化するというのと、JAVAをすべてアンインストールするというのもありますが、どちらも、特に問題があるようには思えません。
あまりにひどい場合には、試してみるとよいと思います。

 
にほんブログ村 その他生活ブログ 世の中の真実・矛盾へ このエントリーをはてなブックマークに追加
 
ЖЖЖЖЖЖЖЖЖЖЖЖЖЖЖЖЖЖЖЖЖЖЖЖЖЖЖЖЖЖЖЖЖЖЖЖЖЖЖЖЖЖЖ
【Mail to 管理人】
【子猫の里親募集中!】 詳細はメニューの private-box-里親募集の掲示板

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

次のHTML タグと属性が使えます: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>